ClockReports PeopleHR Export appears to run but no logs appear in PeopleHR

PeopleHR Export appears to run in ClockReports but no logs appear within PeopleHR

If your PeopleHR export stopped working in February 2020, this article applies to you.

PeopleHR turned off TLS 1.1 protocol in June 2018, and officially stopped supporting this in February 2020 as they are now only using TLS 1.2. This means that you may now need to update your PC/Server to be compatible with this change.


In the instance of an export within ClockReports appearing to export successfully but then not showing in PeopleHR, please see below:

  1. Restart your PC if you're running Windows 10. If you're running an older OS or Server, please firstly ensure all of your Windows Updates are completely up-to-date
  2. Then you need to add a patch by following this link from Microsoft support: https://support.microsoft.com/en-au/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in
  3. At the bottom of the troubleshooting guide there is a blue button that states ‘Download’ within the Easy Fix section that when downloaded, should be the case of running the file and enabling permissions for the program to make the changes it needs to do
  4. After this a simple system restart should enrol those changes and we can try again opening ClockReports, syncing the records and doing a manual export to PeopleHR of the days missed (via Data Manager menu)
  5. If it doesn't work you may need to go into your Control Panel, then Internet Options. Under the Advanced tab scroll down to Security and untick TLS 1.0 and 1.1 if they are still ticked. You will need to restart the server after doing this.

For more information and general guidance on our products & services, please contact us.


Require further support?

Search all Knowledgebase articles

Send a Support Request to The Idency Support Team

Comments are closed.